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1. Cache and main memory will lose their contents when the power of a
computer is off. This property is referred to as ______.
  कै श और मु मेमोरी अपनी सामग्री (कं टे) खो देंगे जब बिजली बंद हो जाएगी, इस गुण को
___________ के  प में संदर्भित किया जाता हैं।  

*



1/1

Application Software

Utility Software

Firmware

Freeware

1/1

SMPS

UPS

Microprocessor

Bus

1/1

PDF

PSD

TXT

XML

2. Which of the following is a set of instructions embedded on a piece of
hardware at the time of manufacturing and tells the device how to
operate?
  निलिखित में से कौन सा हार्डवेयर के  निर्माण के  समय उस पर सन्निहित निर्देशों का एक
सेट है और डिवाइस को संचालित करने का तरीका बताता है?  

*

3. ______________ is a programmable device that takes in input, performs
some arithmetic and logical operations over it and produces the desired
output.
  ______________ एक प्रोग्राम करने यो डिवाइस है जो इनपुट लेता है, उस पर कु छ
अंकगणितीय और तार्कि क ऑपरेशन करता है और वांछित आउटपुट उ करता है।  

*

4. You CANNOT save an MS-Excel 2016 file in a/an _______ format.
  आप MS-Excel 2016 फाइल को _____ फ़ॉर्मेट में सेव नहीं  कर सकते।  

*
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Small Computer Software Interface

Small Computer Storage Interface

Small Computer System Interface

Small Computer Standard Interface

1/1

microphone and printer

scanner and monitor

digital camera and speaker

keyboard and mouse

1/1

Joystick

Track ball

Mouse

Printer

5. What does the term SCSI stand for?
  SCSI का पूर्ण प __________ हैI  

*

6. The most common input devices are:
  इनमे से सबसे आम इनपुट डिवाइस कौन-सी हैं?  

*

7. In a computer, which device is functionally opposite to a keyboard?
  एक कं प्यूटर में, कौन-सा डिवाइस कार्याक प से कीबोर्ड से विपरीत है?  

*
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Tally

Coda

Jupyter

SnapTouch

1/1

Avast Antivirus

BIOS

Android

MS-Word

1/1

Full form of DVD is Digital Valid Disk.

DVDs are not portable.

DVD-R offers a write once approach.

DVD ROM is used for both reading and writing.

8. Which of the following is Python language editor?
  इनमें से कौन पायथन भाषा संपादक है?   

*

9. Which of the following is utility software?
  निलिखित में से कौनसा यूटिलिटी सॉवेयर है?  

*

10. Which of the following is true with reference to DVD?
  DVD के  संदर्भ में निलिखित में से कौन सा स है?  

*
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Netflix

MySQL

McAfee

Google Chrome

1/1

Cutting Plotter

Pinch Roller

Cycle Plotter

Drum Plotter

1/1

USECASE

USENET

USESET

UCENET

11. Which of the following is an example of open source software?
  निलिखित में से कौन सा ओपन सोर्स सॉवेयर का एक उदाहरण है?  

*

12. Which of the following plotters draws exact vector graphics on paper
or other media?
  निलिखित में से कौन सा प्लॉटर कागज़ या अ मीडिया पर सटीक वेर ग्राफ़ि बनाता है?  

*

13. ___________ is an internet service consisting of thousands of
newsgroups.
  ___________ एक इंटरनेट सेवा है जिसमें हजारों समाचार समूह शामिल हैं।  

*
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F3

F5

F2

F4

1/1

Microsoft

Apple

HP

Oracle

1/1

Firewall

Router

Switch

Hub

14. Which of the following keyboard shortcut keys is used to rename a
highlighted icon, file or folder in Windows 10?
  Windows 10 में हाइलाइट किए गए आइकन, फाइल या फोर का नाम बदलने के  लिए
नि में से किस कीबोर्ड शॉर्टकट कुं जी का उपयोग किया जाता है?  

*

15. Cortana is an intelligent personal assistant developed by
____________.
  कॉर्टाना (Cortana) ____________ द्वारा विकसित एक बुद्धिमान क्तिगत सहायक है।  

*

16. Which of the following devices is commonly used to protect an
internal network from unwanted access?
  निलिखित में से कौन-सा कथन स है/हैं? (i) GUI में क्रियाएं  आमतौर पर बटन और
आइकन जैसे ग्राफिकल तत्वों के  सीधे हेरफे र (manipulation) के  माम से की जाती हैं।
(ii) एक कार का विंडो जो अतिरि जानकारी दर्शित करता है और उपयोगकर्ता से इनपुट
मांगता है उसे 'डायलॉग बॉ (dialogue box)' कहा जाता है।  

*
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Only (i)

Only (ii)

Both (i) and (ii)

Neither (i) nor (ii)

1/1

6 × 6

5 × 5

7 × 7

8 × 8

17. Which of the following statements is/are true?
(i) The actions in a GUI are usually performed through direct manipulation
of graphical elements like buttons and icons.
(ii) A type of window that displays additional information and asks a user
for input is called 'dialogue box'.
  निलिखित में से कौन-सा कथन स है/हैं? (i) GUI में क्रियाएं  आमतौर पर बटन और
आइकन जैसे ग्राफिकल तत्वों के  सीधे हेरफे र (manipulation) के  माम से की जाती हैं।
(ii) एक कार का विंडो जो अतिरि जानकारी दर्शित करता है और उपयोगकर्ता से इनपुट
मांगता है उसे 'डायलॉग बॉ (dialogue box)' कहा जाता है।  

*

18. A grey scale picture in JPEG is divided into blocks of ______ pixels.
  JPEG में एक ग्रे स्के ल चि, _____ पिल के  ब्लॉक में विभाजित होती है।  

*
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Only (i)

Only (ii)

Only (iii)

Both (i) and (ii)

1/1

availability

confidentiality

integrity

cryptograph

1/1

Settings->Network and Internet->Status->View hardware and connection
properties

Settings->Dial-up->Properties

Settings->VPN->Properties

Settings->Proxy->Properties

19. Which of the following ranges across countries and continents?
(i) LAN (ii) MAN (iii) WAN
  निलिखित में से किसकी रेंज देश और महाद्वीपों तक होती है? (i) LAN (ii) MAN (iii)
WAN  

*

20. The security property which defines the ability of a system to ensure
that an asset is modified only by authorised parties is called __________.
  सुरक्षा संपत्ति जो यह सुनिश्चित करने के  लिए एक णाली की मता को परिभाषित करती है
कि एक संपत्ति के वल अधिकृ त पार्टियों द्वारा संशोधित की जाती है, उसे __________ कहा
जाता है।  

*

21. How to view the MAC address associated with Windows 10 Ethernet
device?
Windows 10 ईथरनेट डिवाइस से जुड़े MAC पते को कै से देखें?  

*
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bytes

numbers

cells

digits

1/1

Datagram

Path name

Transport medium

IP address

22. AES symmetric encryption algorithm performs all its computations on
________ of data rather than in bits.
  एईएस (AES) सममित एन्क्रिशन एल्गोरिम बिट्स के  बजाय डेटा के  ________ पर
अपनी सभी गणना करता है।   

*

23. When a router needs to send a packet to another computer/network,
then it should know which of the following?
  जब किसी राउटर को एक पैके ट को दू सरे  कं प्यूटर/नेटवर्क  में भेजने की आवकता होती
है, तो उसे निलिखित में से क्या पता होना चाहिए?   

*
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From left top to left bottom

From right top to right bottom

From corner to corner diagonally

From left top to right top

1/1

threat

vulnerability

control

attack

24. Sometimes after encountering certain problems with the computer
monitor and reporting these problems to the technology coordinator, we
need to tell himthe size of the monitor. How is the monitor size
measured?
  कभी-कभी मॉनिटर की समस्याओं का सामना करने के  दौरान और इन समस्याओं को
प्रौद्योगिकी समयक को रिपोर्ट करते समय, हमे उन्हें मॉनीटर का आकार (माप) बताने की
आवकता होती है। मॉनिटर का आकार (माप) कै से मापा जाता है?   

*

25. A/an ___________ is a weakness in an information system, system
security procedures, internal controls or implementation that could be
exploited ortriggered by a threat source.
  ____________ एक सूचना णाली, सिम सुरक्षा क्रियाओं, ओं आंतरिक नियंण या कार्यायन
में एक कमजोरी है जिसका खतरा स्रोत द्वारा शोषण या ट्रि गर किया जा सकता है।  

*
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.js

.java

.jsp

.jspl

1/1

Image File

Compressed Archive File

Winamp Playlist

WordPerfect Document File

1/1

Uninterruptible power supply

Unified power supply

Uninterruptible power sink

Universal power sink

26. Which of the following file formats is used for Java Server Page?
  जावा सर्वर पेज (Java Server Page) के  लिए निलिखित में से किस फाइल फॉर्मेट का
उपयोग किया जाता है?   

*

27. File format WPD is used for which of the following files?
  फाइल फॉर्मेट WPD का उपयोग निलिखित में से किस फाइल के  लिए किया जाता है?   

*

28. What is the full form of UPS?
  यूपीएस (UPS) का पूर्ण प क्या है?   

*
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Spyware

VMware

Middleware

Adware

1/1

Bug free application

Cost effective

Low failure

Gathering requirements

1/1

xyz-d@mail.com

xyz.mnp@mail.com

xyz-@mail.com

xyz@mail.com

29. Which of the following is included along with genuine software, and
may come from a malicious website or may have been added to the
intentionalfunctionality of genuine software?
  इनमें से किसे, सही (वाविक) सॉटवेयर के  साथ शामिल किया जाता है और यह किसी
मैलिसियस वेबसाइट से आया हो सकता है या फिर इसे किसी वाविक सॉटवेयर की
इन्टेंशनल कार्यविधि के  लिए जोड़ा जा सकता है?   

*

30. Which of the following is NOT a benefit of Software Testing?
  निलिखित में से कौन-सा, सॉवेयर परीण का लाभ नहीं  है?   

*

31. Which of the following is NOT a valid email prefix format?
  निलिखित में से कौन सा वैध ईमेल उपसर्ग प्राप नहीं  है?   

*

mailto:xyz-d@mail.com
mailto:xyz.mnp@mail.com
mailto:xyz-@mail.com
mailto:xyz@mail.com


1/1

Open Systems Interconnection

Open Source Interconnection

Open Systems Internet

Open Static Interconnection

1/1

Spam

Cookies

Firewall

Phishing

1/1

From the Insert tab choose page number and specify necessary setting

Go to the Layout tab and click on the page number format tool and then page
margin

From the Format menu choose bullets & numbering

Go to the Mailings tab and specify required setting

32. With reference to computer networks, what is the full form of OSI?
  कं प्यूटर नेटवर्क  के  संदर्भ में, OSI का पूर्ण प क्या है?   

*

33. ________ is unsolicited internet content that is typically sent in bulk for
advertising purposes from an unknown sender.
  ________ एसी अवांछित इंटरनेट सामग्री (कं टे) है जो आम तौर पर किसी अज्ञात प्रेषक
से विज्ञापन उद्देश्यों के  लिए थोक (ब) में भेजी जाती है।   

*

34. When you are inserting a page number in the footer of an MS-Word
2019 document, the number 2 appears, however, you want the letter b to
be shown.
How will you do that?
  जब आप MS-Word 2019 डॉक्युमेंट के  फु टर में कोई पेज नंबर इर्ट करते हैं, तो नंबर
2 दिखाई देता है, लेकिन आप अर b दिखाना चाहते हैं। आप यह कै से करेंगे?   

*
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decimal characters

space characters

leader characters

extra characters

1/1

network latency

bandwidth

frequency

wavelength

1/1

Use the current document

Start from a template

Start from existing document

Start using current document

35. In MS-Word 2019, the space between tabs can show dots, dashes etc.
These are called _________.
  MS-Word 2019 में, टैब के  बीच का स्थान डॉट्स, डैश आदि दिखा सकता है। इन्हें
_________ कहा जाता है।   

*

36. In a network, __________ measures the time it takes for some data to
get to its destination across the network. It is a measure of delay.
  नेटवर्क  में, __________ , कु छ डेटा को नेटवर्क  से होकर अपने गंत तक पहुंचने में लगने
वाले समय को मापता है। यह विलंब का माप होता है।   

*

37. Which of the following is NOT a valid option for setting up type of
letters in the second step of the Mail Merge process in MS-Word 2019?
  MS-Word 2019 में मेल मर्ज क्रिया के  दू सरे  चरण में लेटर्स के  कार को सेट करने के
लिए नि में से कौन-सा एक वैध विक नहीं  है?   

*
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one

two

three

four

1/1

Microsoft Bing

Google.com

Coursera

Yahoo.com

1/1

IP address

Port number

Network address

MAC address

38. There is/are ______ radio button(s) under Select Starting Document
for letters in the second step of the Mail Merge process in MS-Word
2019.
  MS-Word 2019 में मेल मर्ज क्रिया के  दू सरे  चरण में पत्रों के  लिए "Select Starting
Document" के  अंतर्गत ______ रे डियो बटन होता है/होते हैं।   

*

39. Which of the following is NOT a search engine?
  इनमें से कौन-सा, एक सर्च इंजन नहीं  है?   

*

40. Which of the following is an address that identifies a process on a
host?
  निलिखित में से कौन-सा, एक एड्रे स है जो किसी हो पर एक प्रोसेस की पहचान करता
है?   

*
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Go to File -> Drag open option to quick access toolbar -> Save document

Double-click on quick access toolbar

Click down arrow on right side of quick access toolbar -> Click Save and the
Save option is added to quick access toolbar

Go to File -> Save -> Go to quick access toolbar

1/1

router

hub

modem

codec

41. In MS-Word 2019, to save a document using the quick access toolbar
if the Save button is NOT available in the quick access tool bar, which of
thefollowing must be done?
  MS-Word 2019 में, क्विक एक्सेस टू लबार का उपयोग करके  किसी डॉक्युमेंट को सेव
करने के  लिए यदि क्विक एक्सेस टू ल बार में सेव बटन उपल नहीं  है, तो नि में से क्या किया
जाना चाहिए?  

*

42. A _______ is a device that converts digital computer signals into an
analog signal form that can travel over phone lines. It also re-converts the
analog signalsback into digital signals.
  __________, एक उपकरण है जो डिजिटल कं प्यूटर सिल को एक एनालॉग सिल प में
परिवर्तित करता है जो फोन लाइनों पर यात्रा कर सकता है। यह एनालॉग सिलों को वापस
डिजिटल सिल में भी परिवर्तित करता है।   

*
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Twisted pair cable

Coaxial cable

Fibre optic cable

Unshielded twisted pair

1/1

File tab -> Charts

Home tab -> Charts

Insert tab -> Recommended Charts

View tab -> Charts

1/1

axes

title

source

legend

43. Which Ethernet Cable is made of glass cores surrounded by several
layers of covering material generally made of PVC or Teflon?
  कौन सी ईथरनेट के बल ग्लास कोर से बनी होती है जो आमतौर पर पीवीसी या टेफ्लॉन
से बने आवरण सामग्री की कई परतों से घिरी होती है?   

*

44. To create a graph in MS-Excel 2019, which of the following steps
must be taken?
  MS-Excel 2019 में ग्राफ बनाने के  लिए निलिखित में से किन चरणों का उपयोग किया
जाता है?   

*

45. A chart ________ is a brief, descriptive label that summarizes the main
point or purpose of the graph.
  चार्ट ________ एक संक्षि, वर्णनाक लेबल है जो ग्राफ के  मु बिंदु या उद्दे  को सारांशित
करता है।   

*
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Ctrl + I

Ctrl + B

Ctrl + U

Ctrl + V

1/1

Ctrl + 9

Ctrl + 0

Ctrl + 1

Ctrl + 2

1/1

COUNT

ADD

SUM

TOTAL

46. Which of the following keyboard shortcuts is used to make letters
italic in MS-Excel 2019?
  MS-Excel 2019 में एक पंक्ति को छिपाने के  लिए निलिखित में से किस कीबोर्ड
शॉर्टकट का उपयोग किया जाता है?   

*

47. Which of the following keyboard shortcuts is used to hide a row in
MS-Excel 2019?

*

48. A sports competition consisting of various sports was held for the
students of a school. A sports teacher recorded the scores of all students
in MS-Excel2019. He now wants to find the total scores of the students
across all sports. Which of the following functions should he use?
  एक स्कू ल के  छात्रों के  लिए विभि खेलों की एक खेल तियोगिता आयोजित की गई। एक
खेल शिक ने MS-Excel 2019 में सभी छात्रों के  अंक दर्ज किए। अब वह सभी खेलों में
विद्यार्थियों के  कु ल अंक ज्ञात करना चाहता है। उसे निलिखित में से किस फं न का उपयोग
करना चाहिए?  

*
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Sort

Format

Filter

Design

1/1

Avg

Average

Mean

Mode

49. A teacher has entered the marks of 30 students in her subject. Now,
she wants to arrange them in ascending order. Which of the following
options within theData tab in MS-Excel 2019 should the teacher use?
  एक शिक्षिका ने अपने विषय में 30 विद्यार्थियों के  अंक दर्ज किए हैं। अब, वह इसे
आरोही म में वस्थित करना चाहती है। शिक्षिका को MS-Excel 2019 में डेटा टैब के
अंतर्गत निलिखित में से किस विक का उपयोग करना चाहिए?  

*

50. After appearing for an exam, Sirish got his results for six different
subjects. He wants to find his average. Which of the following functions
of MS-Excel2019 should he use?
  एक परीक्षा में बैठने के  बाद, सिरीश ने छह अलग-अलग विषयों के  लिए अपना परिणाम
प्रा किया। वह अपना औसत ज्ञात करना चाहता है। उसे MS-Excel 2019 के  निलिखित
में से किस फ़ं न का उपयोग करना चाहिए?   

*
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51. Which of the following is included along with genuine software, and
may come from a malicious website or may have been added to the
intentionalfunctionality of genuine software?
  निलिखित में से कौन-सा वाविक सॉटवेयर के  साथ शामिल हो सकता है, और किसी
दुर्भावनापूर्ण वेबसाइट से आ सकता है या वाविक सॉटवेयर की जानबूझकर की गई
कार्यमता में जोड़ा गया हो सकता है?  

*

52. Which of the following keyboard shortcuts is used to select an entire
column in MS-Excel 2019?
  MS-Excel 2019 में संपूर्ण कॉलम का चयन करने के  लिए निलिखित में से किस कीबोर्ड
शॉर्टकट कुं जी का उपयोग किया जाता है?   

*
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